#eucalyptus-meeting: Eutester meeting, 1 December 2011
Meeting started by gregdek at 22:03:03 UTC
(full logs).
Meeting summary
- Roll call (gholms, 22:03:43)
- Open items (gregdek, 22:05:22)
- http://meetbot.eucalyptus.com/meeting-logs/eucalyptus/2011-11-17/eucalyptus.2011-11-17-22.10.html
(gregdek,
22:05:32)
- ACTION: gregdek to
make tickets of all unfinished items from 11/17 minutes (gregdek,
22:11:13)
- https://github.com/eucalyptus/eutester/blob/master/tests/test.py
(viglesias,
22:12:35)
- Open Floor (gregdek, 22:14:31)
- https://github.com/eucalyptus/eutester/blob/master/eucaops/eucaops_api.py
(viglesias,
22:14:34)
- https://github.com/eucalyptus/eutester/blob/master/README.md
(viglesias,
22:17:20)
- ACTION: viglesias to
beef up README with more explanation about goals, purpose, and
guidelines for contribution (viglesias,
22:18:17)
Meeting ended at 22:20:43 UTC
(full logs).
Action items
- gregdek to make tickets of all unfinished items from 11/17 minutes
- viglesias to beef up README with more explanation about goals, purpose, and guidelines for contribution
Action items, by person
- gregdek
- gregdek to make tickets of all unfinished items from 11/17 minutes
- viglesias
- viglesias to beef up README with more explanation about goals, purpose, and guidelines for contribution
People present (lines said)
- gregdek (51)
- viglesias (23)
- dak419 (5)
- gholms (5)
- eucabot|test (3)
Generated by MeetBot 0.1.4.