#eucalyptus-meeting: Images Meeting, 16 December 2011
Meeting started by gregdek at 19:03:30 UTC
(full logs).
Meeting summary
- roll call (gregdek, 19:03:44)
- Old Business (hspencer, 19:06:55)
- Renaming URLs => has been done. In staging
open.euca server. Waiting till we are ready to publish Starter EMI
page (hspencer,
19:08:23)
- Publish Starter EMI page => working with G
to get the final set of images. (hspencer,
19:09:09)
- Publish Starter EMI page => end of next week
- Dec. 23 (hspencer,
19:12:20)
- review of Ian's python script => didn't
happen yet. Will do it this weekend (hspencer,
19:12:57)
- load balanced environment for
emis.eucalyptus.com => talked to Ian about it. Decided to see
what the load is, then design LB environment later...beginning of
next year maybe (hspencer,
19:13:55)
- catalog.json sync with dak419 => hasn't been
done yet; will take care of that today (hspencer,
19:14:34)
- gregdek creating eustore project and handing
keys to dak419 => done (hspencer,
19:15:55)
- ACTION: dak419 will
work on eustore project site and give us update (hspencer,
19:16:29)
- gregdek filed ticket for integration of
ticketing with projects and RT (hspencer,
19:19:33)
- ACTION: confirm
gregdek created ticket for integration of ticketing systems with
projects and RT (hspencer,
19:19:58)
- dak419 added information to eustore projects
page (hspencer,
19:23:24)
- gregdek created RT ticket 5208 (
https://support.eucalyptus.com/Ticket/Display.html?id=5208) about
integration of project.eucalyptus.com queues with RT queues
(hspencer,
19:24:19)
- New Business (hspencer, 19:27:46)
- ACTION: gregdek will
send out whenisgood to images mailing list. (gregdek,
19:29:24)
- ACTION: gregdek will
send company wide email about community mailing lists (hspencer,
19:31:43)
- ACTION: gregdek will
clean up description of mailing lists (gregdek,
19:33:18)
- ACTION: gregdek will
draft policy document for GPL compliance and image hosting
(gregdek,
19:45:17)
Meeting ended at 20:00:19 UTC
(full logs).
Action items
- dak419 will work on eustore project site and give us update
- confirm gregdek created ticket for integration of ticketing systems with projects and RT
- gregdek will send out whenisgood to images mailing list.
- gregdek will send company wide email about community mailing lists
- gregdek will clean up description of mailing lists
- gregdek will draft policy document for GPL compliance and image hosting
Action items, by person
- dak419
- dak419 will work on eustore project site and give us update
- gregdek
- confirm gregdek created ticket for integration of ticketing systems with projects and RT
- gregdek will send out whenisgood to images mailing list.
- gregdek will send company wide email about community mailing lists
- gregdek will clean up description of mailing lists
- gregdek will draft policy document for GPL compliance and image hosting
People present (lines said)
- hspencer (125)
- gregdek (97)
- obino (47)
- gholms (19)
- dak419 (7)
- eucabot|test (6)
- lwade (2)
- cpt_yesterday (2)
Generated by MeetBot 0.1.4.