#eucalyptus-meeting: Events, 15 March 201
Meeting started by gregdek at 10:00:00 PDT
(full logs).
Meeting summary
- Roll call (gregdek, 10:01:00)
- Committed Events (gregdek, 10:03:00)
- CloudCampRoc, Rochester NY, 3/24 (gregdek, 10:04:00)
- Open Floor (gregdek, 10:15:00)
- Collateral for events (gregdek, 10:22:00)
- IDEA: A dev-focused
handout for events (gholms,
10:29:00)
- ACTION: obino to lead
update of moo cards with new designs/info (gregdek,
10:40:00)
- ACTION: obino to
provide Denise_ with all that's needed to produce moo cards
:) (gregdek,
10:41:00)
- ACTION: gregdek will
file ticket in docs for dev-based slick content (gregdek,
10:42:00)
- IDEA: Euca demo at conf
shouldn't rely on external network (gregdek,
10:47:00)
- ACTION: gregdek to
request 3rd laptop from IT to demo HA at events (gregdek,
10:52:00)
- ACTION: gregdek will
ask pweiss about availability of his spiffy canned aws demo
(gregdek,
10:53:00)
Meeting ended at 11:04:00 PDT
(full logs).
Action items
- obino to lead update of moo cards with new designs/info
- obino to provide Denise_ with all that's needed to produce moo cards :)
- gregdek will file ticket in docs for dev-based slick content
- gregdek to request 3rd laptop from IT to demo HA at events
- gregdek will ask pweiss about availability of his spiffy canned aws demo
Action items, by person
- Denise_
- obino to provide Denise_ with all that's needed to produce moo cards :)
- gregdek
- gregdek will file ticket in docs for dev-based slick content
- gregdek to request 3rd laptop from IT to demo HA at events
- gregdek will ask pweiss about availability of his spiffy canned aws demo
- obino
- obino to lead update of moo cards with new designs/info
- obino to provide Denise_ with all that's needed to produce moo cards :)
People present (lines said)
- gregdek (139)
- lwade (46)
- obino (31)
- dfederlein (30)
- gholms (22)
- dak419 (14)
- Denise_ (8)
- jeevan_ullas (6)
- eucabot (4)
- echoieucalyptus (1)
- khadges (1)
- no_mind (1)
Generated by MeetBot 0.1.4.