10:00:00 <gregdek> #startmeeting Events, 15 March 201
10:00:00 <eucabot> Meeting started Thu Mar 15 17:00:56 2012 UTC. The chair is gregdek. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:00 <eucabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:01:00 <gregdek> #meetingname events
10:01:00 <eucabot> The meeting name has been set to 'events'
10:01:00 <gregdek> #topic Roll call
10:01:00 <gregdek> Who's around today?
10:01:00 * gregdek raises hand, feebly
10:01:00 * no_mind is round
10:01:00 <dak419> here
10:02:00 <gregdek> echoieucalyptus, khadges, hiya
10:02:00 <echoieucalyptus> hola
10:02:00 <khadges> hi gregdek
10:02:00 <gregdek> ok, looks like quorum.
10:03:00 <gregdek> Gonna run through events really quickly and touch only on critical stuff, since I want more time for open floor this week.
10:03:00 <gregdek> #topic Committed Events
10:03:00 * jeevan_ullas is here
10:03:00 * jeevan_ullas waves at no_mind :)
10:04:00 <obino> o/
10:04:00 <gregdek> .proj 93
10:04:00 <eucabot> gregdek: Issue 93 (New): CloudCampRoc, Rochester NY, 3/24 - https://projects.eucalyptus.com/issues/93
10:04:00 <gregdek> #topic CloudCampRoc, Rochester NY, 3/24
10:04:00 <gregdek> dak419: on final approach. Any loose ends to tie up?
10:04:00 <dak419> lots of loose ends!
10:04:00 <dak419> :-)
10:05:00 <dak419> I'm going to devote a little time each day to working towards the event.
10:05:00 <gregdek> Any we can help with? :)
10:05:00 <dak419> well, here's the stuff I'm working on. Not sure.
10:05:00 <dak419> - food suppliers
10:05:00 <dak419> - shirt order (have help with this already)
10:06:00 <dak419> - ordering/buying supplies
10:06:00 <dak419> - pre-printing signage and some schedule board pieces.
10:06:00 <dak419> A/V support.. no streaming option yet. :-/
10:07:00 <gregdek> Don't think we can help with any of those. We can cheer loudly for you though. :)
10:07:00 <dak419> thank for that! :-)
10:07:00 <gregdek> Sounds like a good event coming though. Looking forward to it.
10:07:00 <dak419> we're planning shirts and food for 130
10:07:00 <gregdek> A good captive audience. :)
10:07:00 <dak419> that's a good crowd
10:08:00 <gregdek> ok. any Qs for dak419?
10:08:00 <dak419> I'm so looking forward to the after-party at the local pub. (cause that means we're done!)
10:09:00 <gregdek> Always the best part!
10:09:00 <jeevan_ullas> after event parties ftw
10:09:00 <gregdek> OK. Moving on.
10:09:00 <gregdek> dfederlein-afk: you around?
10:09:00 * obino thinking that question seems a bit of a paradox ....
10:10:00 <lwade> hey
10:10:00 <gregdek> Yes, but he could be lurking... lol
10:10:00 <lwade> pingety ping
10:10:00 <jeevan_ullas> lol
10:10:00 <gregdek> lwade: pongety pong
10:10:00 <lwade> dfederlein was last seen going for a sarnie
10:10:00 <lwade> I think
10:10:00 <gregdek> A "sarnie"?
10:11:00 <gregdek> I am unfamiliar with this thing.
10:11:00 <gholms> Heh
10:11:00 <lwade> heh
10:11:00 <lwade> Sandwich :)
10:11:00 <lwade> btw, we invented those ;)
10:11:00 <gregdek> Yes. Your Earl of Sandwich is worshipped here as a god we call "Jersey Mike".
10:11:00 <gholms> Hah!
10:11:00 * lwade googles
10:12:00 <gregdek> We spend many hours in line at his temples, waiting to pay tribute.
10:12:00 <gregdek> Anyway.
10:12:00 <lwade> heresy
10:12:00 <lwade> rebels
10:12:00 * lwade just joins meeting to derail it entirely
10:12:00 <lwade> I shall be quiet now
10:12:00 <gregdek> OK, just wanted to ping dfederlein-afk about his MinneBar event.
10:12:00 <gregdek> Will ping if he shows later.
10:12:00 <gregdek> Are there any other *urgent* events that someone would like to discuss?
10:13:00 <gregdek> Because if not, I'd like to move on to some more general discussions about eventness.
10:13:00 <jeevan_ullas> i am good
10:13:00 <lwade> nothing here :)
10:13:00 <gholms> Event...ness?
10:14:00 <gregdek> Eventification, if you will.
10:14:00 * gholms eventalized PyCon last week
10:14:00 <lwade> How to turn something which isn't into an event, into an event?
10:14:00 <lwade> s/into/an
10:14:00 <gregdek> No, I'm being silly.
10:15:00 <lwade> oh goodness, me gives up
10:15:00 <gregdek> I want to talk about what we do at events, and other topics.
10:15:00 <lwade> cool
10:15:00 <gregdek> So on that note, I'll jump right in.
10:15:00 <lwade> I know for sure we usually go straight for the free drink and nibbles
10:15:00 <gregdek> #topic Open Floor
10:16:00 <jeevan_ullas> lwade, +1
10:16:00 <gregdek> So obino, I know we didn't get a chance to talk yesterday, so I figured we'd take this time. :)
10:17:00 <gregdek> The topic we were going to discuss was An Event Checklist. All the things we could/should be doing at various kinds of events.
10:17:00 <gregdek> For instance:
10:17:00 <gregdek> * If we have a table at an event, what does that mean?
10:17:00 <gregdek> gholms: how was your experience at pycon?
10:18:00 <gholms> We had too few people to man a table and all of the materials we had were designed for Gartner, not a tech conference.
10:18:00 <gholms> The talks were rather good, but we were glued to the table for much of the time.
10:19:00 <gregdek> Bing. :)
10:19:00 <gregdek> And we are more likely, in this group, to be sending people to tech conferences than other types.
10:19:00 <gregdek> Which implies a few questions:
10:19:00 <gregdek> * What collateral do we need for dev events, and how do we create it?
10:20:00 <gregdek> * What activities happen at the table?
10:20:00 <gregdek> * How many people do we send to a table event?
10:20:00 <gregdek> * Do we opt to leave the table unattended from time to time if we can't fully staff an event?
10:21:00 <gregdek> So lemme ask some of these one at a time.
10:22:00 <gregdek> #topic Collateral for events
10:22:00 <gregdek> What do we need for these that's different from what we had at pycon?
10:23:00 <gholms> For pycon, at least, it would have been useful to have something that said how eucalyptus was relevant to the python community.
10:23:00 <gholms> We also lacked stickers.
10:24:00 <gregdek> gholms: does that imply that we need unique collateral for each event?
10:24:00 <gholms> Perhaps.
10:24:00 * gregdek hrms.
10:24:00 <gregdek> High bar there, maybe.
10:24:00 <gholms> More generally, materials that are relevant to developers might be useful.
10:24:00 <gregdek> Yes, that's maybe more feasible.
10:25:00 <gregdek> We should probably start simple, with a dev-focused slick, or even just a pdf we can print as needed.
10:26:00 <gregdek> Re: stickers, that's something we should have had. Did we bring some and they weren't enough?
10:26:00 <gholms> I think $organizer simply forgot them.
10:26:00 <gregdek> Ah.
10:26:00 <gregdek> Checklist might be helpful for that.
10:27:00 <gholms> Indeed.
10:27:00 <gregdek> But not always, things happen. :)
10:27:00 <gregdek> lwade: lurking?
10:27:00 <lwade> yup
10:27:00 <lwade> sorry
10:27:00 <lwade> was distracted
10:27:00 <gregdek> No worries.
10:27:00 <lwade> Stickers always go down well
10:27:00 <gregdek> Is a dev-focused marketing handout for events something we could work on in the docs team?
10:27:00 <lwade> things like Pens and notepads too
10:27:00 <lwade> I think so
10:28:00 <lwade> what kind of content are you thinking of ?
10:28:00 <gregdek> Good question.
10:28:00 <gholms> What we have now essentially focuses on "why you need a cloud."
10:28:00 <gregdek> Could be a bunch of different things.
10:28:00 <gregdek> At many events, I think we'll be able to dispense with "why cloud" kind of stuff.
10:29:00 <gregdek> Some things we could be talking about:
10:29:00 <gregdek> * How to get the latest code
10:29:00 <gholms> #idea A dev-focused handout for events
10:29:00 <gregdek> * A paragraph about various nteresting projects
10:30:00 * gregdek is trying to think about what devs are most likely to be attracted by...
10:30:00 <lwade> contribution hubs
10:30:00 <lwade> i.e. project pages etc.
10:30:00 <lwade> oh
10:30:00 <lwade> hold on, you already said that
10:30:00 <gregdek> I did, kinda
10:31:00 <obino> demo? working code? examples? technical walkthrough euca internals architecture?
10:31:00 <gregdek> obino: demo, definitely, should be doing that at the booth
10:31:00 <lwade> maybe some of our EucaSchool stuff
10:31:00 <gregdek> * technical architecture diagram
10:31:00 <gregdek> * eucaschool stuff
10:32:00 <lwade> PDL's
10:32:00 <lwade> ummm
10:32:00 <gregdek> PDLs?
10:32:00 <obino> and moo-card of small biz card about dev-focued stuff we have
10:32:00 <lwade> that basic stuff; PDL, IRC channel etc.
10:32:00 <obino> ie code, projects, forum, IRC whatever
10:32:00 <lwade> oh sorry, my habit of terminology
10:32:00 <lwade> mailing list
10:32:00 <lwade> PDL = public distribution list
10:32:00 <gregdek> Ah, ok.
10:33:00 <gregdek> obino's right about moo cards. clever, cheap, fit nicely in the pocket.
10:33:00 <obino> and you can get the ones you care :)
10:33:00 <gregdek> Heh.
10:33:00 <gregdek> Yes.
10:34:00 <lwade> moo cards?
10:34:00 <lwade> are they like custom printed ones?
10:34:00 * lwade googles
10:34:00 <obino> yeah, like small biz cards if you will
10:34:00 <obino> last ones we put a QR code on them for the URL (say projects)
10:35:00 <lwade> oh cool
10:35:00 <gholms> Fancy
10:35:00 <gregdek> OK, so some ideas falling out here.
10:36:00 <gregdek> obino: do we still have the designs for the original moo cards you printed?
10:36:00 <obino> yes we do
10:37:00 <obino> we'll need to change it thought, it has the old logo
10:37:00 <gregdek> ok. what format is it in?
10:38:00 <obino> in the moo-card web site: ian helped a lot!
10:38:00 <gregdek> Any chance we can volunteer ian to help us with the new cards? :)
10:38:00 <lwade> I would love some of that cloud template we saw at all-hands as the watermark
10:38:00 * lwade is thinking waaaay ahead here
10:39:00 <obino> gregdek: I know that denise and eric offered help too (FYI)
10:39:00 <obino> ian may be able to help past the web site crazyness though
10:39:00 <obino> but we can ask :)
10:40:00 <gregdek> obino: can we action you to figure out moo cards / enlist help as needed?
10:40:00 <obino> sure
10:40:00 <gregdek> #action obino to lead update of moo cards with new designs/info
10:40:00 <Denise_> I can take the action to get the moo cards created, with help on content
10:40:00 <gregdek> Awesome.
10:41:00 <gregdek> #action obino to provide Denise_ with all that's needed to produce moo cards :)
10:41:00 <gregdek> Thanks Denise_ :)
10:41:00 <gholms> Hi, Denise_. :)
10:41:00 <gregdek> So back to dev-focused slicks:
10:41:00 <Denise_> I can also take the action to get these created with help on content
10:41:00 <gregdek> I'm thinking we should work through that content in the docs project and come back. lwade: make sense?
10:42:00 <lwade> yup, sounds like a good plan
10:42:00 <gregdek> Denise_: I think we may need to work thru content questions first, and then yes, we can bring back to you.
10:42:00 <gregdek> Since we have no design sensibilities at all, lol
10:42:00 <gregdek> #action gregdek will file ticket in docs for dev-based slick content
10:43:00 <gregdek> OK -- can we talk demo for a bit?
10:44:00 <gregdek> What demos should we be showing at these events?
10:44:00 <gregdek> Some options:
10:44:00 <gregdek> * Actually installing a cloud in front of them
10:44:00 <gregdek> * Showing them a canned video a la Paul Weiss's cool demo at all hands
10:45:00 <gregdek> * Doing something cool on ECC (requires good connectivity on the floor)
10:45:00 <dfederlein> hello
10:45:00 <dfederlein> sorry I missed the meeting
10:45:00 <gregdek> Hey dfederlein -- 'sok, still going, will ask details about MinneBar offline
10:45:00 <dfederlein> ok
10:45:00 <gholms> dfederlein: Got any demo ideas for dev conferences?
10:46:00 <dfederlein> not offhand, but I assume we already take hardware and have a cloud set up?
10:46:00 <dfederlein> could we do a demo of moving an instance from euca to aws and back?
10:46:00 <gregdek> dfederlein: that's what pweiss's demo did, iirc
10:46:00 <gregdek> But it was canned, not live
10:46:00 <obino> install is boring
10:46:00 <dfederlein> ok then I'm not sure I have anything to add...
10:46:00 <obino> we should have it as a backup
10:46:00 <gregdek> obino: I am starting to lean to your way of thinking.
10:47:00 <lwade> I think cloudbursting like that isn't suited to live
10:47:00 <obino> I propose to have a cloud running and use our recipes+ starter images
10:47:00 <gregdek> obino: a local cloud?
10:47:00 <obino> say stand up a planet in less than 30 seconds
10:47:00 <obino> yes
10:47:00 <lwade> something IAM might be cool
10:47:00 <obino> cannot rely on external network
10:47:00 <gregdek> Yep, that's the key, I think.
10:47:00 <gregdek> #idea Euca demo at conf shouldn't rely on external network
10:48:00 <gregdek> Which makes me lean towards actual demo + canned demo.
10:48:00 <obino> we can have the faststart pamplet/moo-card for whom wants to deploy euca
10:48:00 <obino> 2 laptops could be enough to have a working demo
10:48:00 <gregdek> Which we can ship around. I have two set aside now for that purpose.
10:48:00 <obino> and we already have recipes: stand up a web site, redmine, mailman etc ...
10:49:00 <obino> HA demo would be cool too
10:49:00 <obino> and easy to do (just unplug a machine :))
10:50:00 <gholms> True :)
10:50:00 <gregdek> obino: does that work with 2 laptops?
10:50:00 <obino> need 3
10:50:00 * gregdek nods
10:50:00 <gregdek> I presume you're basically unplugging an NC?
10:50:00 <obino> nope one front end
10:50:00 <obino> NC are not HA
10:50:00 <gholms> The NC is the one thing you *can't* unplug. :)
10:50:00 <dfederlein> 2 front ends, 1 NC
10:50:00 <gregdek> OK :)
10:51:00 <dfederlein> unplug front end, bask in applause.
10:51:00 <dfederlein> is the plan, I assume?
10:51:00 <gregdek> Nice :)
10:51:00 <gregdek> So we need a 3rd laptop in our demo pool.
10:51:00 <gregdek> I also have a switch.
10:51:00 <obino> dfederlein: and you can play guitar while the failover occurs :)
10:51:00 <lwade> lol
10:52:00 <dfederlein> I will totally provide the Bill & Ted styule trills.
10:52:00 <gregdek> #action gregdek to request 3rd laptop from IT to demo HA at events
10:52:00 <gholms> dfederlein: Before or after they learn to play?
10:52:00 <gholms> It's important.
10:52:00 <gregdek> Do we also want a canned demo of moving stuff in and out of AWS?
10:52:00 <dfederlein> after, of course.
10:52:00 <gregdek> That has to be canned.
10:53:00 <obino> paul or timg may have something
10:53:00 <gregdek> #action gregdek will ask pweiss about availability of his spiffy canned aws demo
10:54:00 <gregdek> So then we have to ask:
10:54:00 <gregdek> How do we get these things from show to show? :)
10:54:00 <gregdek> Denise_: can we put together an event box?
10:54:00 <Denise_> I am working on one right now, actually
10:55:00 <gregdek> W00t!
10:55:00 <Denise_> I have a list of items and will be putting together event kits to send to each show
10:56:00 <gregdek> Maybe we should aim for a first community event to try to have all these pieces for.
10:56:00 <dfederlein> Denise_: I'll ping you offline about the possibility of an MN one I can use here.
10:56:00 <Denise_> OK
10:56:00 <dfederlein> since, let's face it, no one wants to come to Minnesota. ;)
10:56:00 <gregdek> dfederlein: will MinneBar have vendor space?
10:57:00 <dfederlein> we should chat about that
10:57:00 <dfederlein> because there are developments
10:57:00 <dfederlein> basically, yes it may, but general admission just closed last night before I could snag a ticket. So in order to go, we would need to pay to be a sponsor.
10:58:00 <dfederlein> which, I think, would get us a vendor space (or at least a poster on the wall)
10:58:00 <dfederlein> however we may be approaching a point of no return as I found out about this a little late. I've been searching for other events in the area also.
10:58:00 <Denise_> Do you know the costs? We are pretty maxed out on budget/events for Q2
10:59:00 <dfederlein> it would be more than we would want to pay, imo. Sponsorship is 4-5 figures depending on package.
10:59:00 <dfederlein> but we can plan for the next one, which is either 6 months or a year out.
10:59:00 <gregdek> Yeah, nope. :)
10:59:00 <gregdek> Yes, next time.
10:59:00 <dfederlein> BUT
11:00:00 <dfederlein> what I do know,
11:00:00 <dfederlein> because I am a part of it...
11:00:00 <gregdek> Does enstratus have a booth? Just go hang out with them. ;)
11:00:00 <dfederlein> is that the last thursday in every month there is a meeting of Linux Admin group at Symantec's place. It is usually only 10-15 people.
11:00:00 <dfederlein> LOL
11:00:00 <dfederlein> I don't think so
11:00:00 <gregdek> OK, we're coming up on the hour. Good discussion with some actions falling out.
11:00:00 <dfederlein> so I could swing some presentation to those guys
11:01:00 <gregdek> Anyone else have anything urgent?
11:01:00 <dfederlein> gregdek: you want me to close the minnebar ticket?
11:01:00 <gregdek> dfederlein: sounds like yes. Close it "rejected" pls.
11:01:00 <dfederlein> ok
11:02:00 <dfederlein> I'll open a new one about the admin group
11:02:00 <gregdek> Denise_: when will you be able to fill us in on the event kit stuff?
11:02:00 <Denise_> I'll have one ready by next week's meeting
11:03:00 <gregdek> Wow. Great. Looking to hear more about it. Maybe we can target a community event for its first appearance soon.
11:03:00 <gregdek> Will touch base offline about getting laptops into that rotation.
11:03:00 <Denise_> sounds good
11:03:00 <gregdek> Anyone with anything else urgent?
11:03:00 * gregdek waits st a bit...
11:03:00 <gregdek> just a bit...
11:03:00 <gholms> I have nothing else. Thanks for all your work, people.
11:04:00 <gregdek> gholms, obino: thanks for representing at pycon. Hopefully next year will be Moar Awesome.
11:04:00 <gregdek> #endmeeting