#eucalyptus-meeting: Culture

Meeting started by woodyrollins at 17:01:37 UTC (full logs).

Meeting summary

  1. Roll Call (woodyrollins, 17:02:01)
  2. Values (woodyrollins, 17:08:27)
    1. https://docs.google.com/document/d/12SWSXF5c5_KcEHFxFNlxzyvHgPFRvTV7ZxwEiYM1p9I/edit (gholms, 17:09:12)
    2. IDEA: We believe in working together: sharing knowledge, co-operating, and building consensus. We strive to create a mentoring community that is welcoming and inclusive. (obino, 17:15:45)
    3. IDEA: We believe in working together: sharing knowledge, co-operating, mentoring, and building consensus. We strive to create a community that is welcoming and inclusive. (obino, 17:20:21)
    4. IDEA: We believe in working together: sharing knowledge, mentoring, and building consensus. We strive to create a community that is welcoming and inclusive. (obino, 17:23:48)
    5. IDEA: We believe in working together: sharing knowledge, mentoring each other, and building consensus. We strive to create a community that is welcoming and inclusive. (obino, 17:26:39)
    6. IDEA: We believe in working together: sharing knowledge, mentoring one another, and building consensus. We strive to create a community that is welcoming and inclusive. (obino, 17:30:29)
    7. IDEA: We believe in acknowledging the talents and the work of all our contributors, and in recognizing the limits of our own abilities and knowledge. We strive to learn from each other, and to ask for help when we need it. (obino, 17:42:58)
    8. ACTION: gregdek will tell a parable to Euca engineering about humility :) (gregdek, 17:52:53)


Meeting ended at 18:00:22 UTC (full logs).

Action items

  1. gregdek will tell a parable to Euca engineering about humility :)


Action items, by person

  1. gregdek
    1. gregdek will tell a parable to Euca engineering about humility :)


People present (lines said)

  1. obino (67)
  2. gregdek (53)
  3. gholms (50)
  4. woodyrollins (33)
  5. dfederlein (14)
  6. shaon (7)
  7. lwade (6)
  8. eucabot (6)
  9. scotm (5)
  10. obinogregdek (0)


Generated by MeetBot 0.1.4.